Skrevet av Emne: Problemer med å loade forumet  (Lest 5456 ganger)

Corona

  • Über Fur
  • ****
  • Innlegg: 2294
  • Queen Bitch
    • Vis profil
    • FurAffinity
Problemer med å loade forumet
« på: 18. mai, 2011, 21:08 »
De siste to ukene eller noe, så har jeg hatt problemer med å loade forumet. Enten så loader det ikke i det hele tatt, kommer opp en feilmelding eller så loader det etter en god stund.
Enkelte ganger funker det helt fint, tho.
Er det bare hos meg dette skjer? o.o

Wolftale

  • Über Fur
  • ****
  • Innlegg: 5228
  • The Arctic folf of Waterlilies
    • Vis profil
Sv: Problemer med å loade forumet
« Svar #1 på: 18. mai, 2011, 21:28 »
Har opplevd ligende, virker litt tilfeldig. Noen ganger litt irriterende også x3

Corona

  • Über Fur
  • ****
  • Innlegg: 2294
  • Queen Bitch
    • Vis profil
    • FurAffinity
Sv: Problemer med å loade forumet
« Svar #2 på: 18. mai, 2011, 22:42 »
Skjer jo tilfeldig hos meg og, men synes det har hendt litt vel ofte i det siste. o.o

FlameTheReadFox

  • Gjest
Sv: Problemer med å loade forumet
« Svar #3 på: 18. mai, 2011, 23:54 »
har hele tiden trodd at det var nettet som var helt klikk, vel ikke at det ikke er det, men litt merkelig var det jo at spesielt forumet klikket ekstra mye

Snøkrystall

  • Über Fur
  • ****
  • Innlegg: 2189
    • Vis profil
Sv: Problemer med å loade forumet
« Svar #4 på: 20. mai, 2011, 00:59 »
har hele tiden trodd at det var nettet som var helt klikk, vel ikke at det ikke er det, men litt merkelig var det jo at spesielt forumet klikket ekstra mye
Ja, noe det samme her.
Enkelte ganger så går det bare til en helt hvit side uten at det skjer noe.
Har merket det en gang i blant, et par ganger idag vil jeg tru.

Wolftale

  • Über Fur
  • ****
  • Innlegg: 5228
  • The Arctic folf of Waterlilies
    • Vis profil
Sv: Problemer med å loade forumet
« Svar #5 på: 20. mai, 2011, 04:57 »
Skjer også på iphonen min, fant det ut i går :P
den loader sakte opp til en viss prosent og så går over i "siden kan ikke åpnes"

Trash

  • Hyperaktiv Fur
  • ****
  • Innlegg: 1773
  • Remigus Varg
    • Vis profil
    • Remigus Varg
Sv: Problemer med å loade forumet
« Svar #6 på: 20. mai, 2011, 17:04 »
Samme her. Har bare skjedd ett par ganger i det siste though, kommer somregel inn på forumet når jeg vil.

Kal

  • Administrator
  • Aktiv Fur
  • ****
  • Innlegg: 249
  • Teknisk grevling
    • Vis profil
Sv: Problemer med å loade forumet
« Svar #7 på: 21. mai, 2011, 17:22 »
Hmm.. jeg har ikke opplevd dette på forumet.
Order det seg om man tar en "reload"?

Wolftale

  • Über Fur
  • ****
  • Innlegg: 5228
  • The Arctic folf of Waterlilies
    • Vis profil
Sv: Problemer med å loade forumet
« Svar #8 på: 21. mai, 2011, 18:32 »
Hmm.. jeg har ikke opplevd dette på forumet.
Order det seg om man tar en "reload"?
For min del som regel ikke, som regel må jeg vente en stund (5 minutter cirka) før jeg for opp siden igjen.

Felix

  • Senior Fur
  • ****
  • Innlegg: 598
  • I'm a nomnivore. If it's nom, i'll eat it!
    • Vis profil
Sv: Problemer med å loade forumet
« Svar #9 på: 21. mai, 2011, 19:19 »
Vet ikke om det er relatert, men jeg hadde plutselig blitt logget ut nå i ettermiddag, og når jeg forsøkte å logge inn igjen fikk jeg kun melding om feil passord. Tror Chen hadde samme problem tidligere i dag.
Det ser ut som om problemet løste seg etter sletting av cookie'n til norwegianpaws.
"Any sufficiently advanced technology is indistinguishable from magic."

Kal

  • Administrator
  • Aktiv Fur
  • ****
  • Innlegg: 249
  • Teknisk grevling
    • Vis profil
Sv: Problemer med å loade forumet
« Svar #10 på: 21. mai, 2011, 21:12 »
Ettersom SMF så ut til å fungere dårlig med å ha støtte for både https og http, så har jeg slått av http intill videre.

Jeg mistenker at en problemene med innlogging og posting har noe å gjøre med at Chrome patcher seg og oppdaterer user-agent'en sin mens den kjører. SMF sjekker at user-agent'en ikke er endret (av en eller annen grunn). Har slått av den sjekken, og nå fungerer Chrome bedre her.
« Siste redigering: 21. mai, 2011, 21:14 av Kal »

Velvian

  • Overaktiv Fur
  • ***
  • Innlegg: 369
    • Vis profil
Sv: Problemer med å loade forumet
« Svar #11 på: 23. mai, 2011, 08:53 »
Syns det virker som det er de samme sidene som går til en hvit sjerm.
For nå ser det ut som side 15 på minecraft thread'n også har blitt et svart høl som sluker kommentarer som aldri blir sett igjen.

FlameTheReadFox

  • Gjest
Sv: Problemer med å loade forumet
« Svar #12 på: 24. mai, 2011, 17:54 »
det er ikke noe galt med google chorme for tiden da? byttet til firefox og nette mitt fungerer tilfeldigvis mye bedere, eller gjelder dette andre nettlesere også?

Velvian

  • Overaktiv Fur
  • ***
  • Innlegg: 369
    • Vis profil
Sv: Problemer med å loade forumet
« Svar #13 på: 24. mai, 2011, 19:51 »
Kanke si den gjør det nei, den loader greit nok, men det er fortsatt sider på tråder som blir til ikkeno annet enn en blank side.

FlameTheReadFox

  • Gjest
Sv: Problemer med å loade forumet
« Svar #14 på: 24. mai, 2011, 19:52 »
Jeg bruker Opera og har opplevd problemer til stadighet. Men fåglarna vet. Det kan være nye Firefox fungerer bedre.
aner ikke jeg, funka bedere på face hvertfall, selv om det muligens ikke har noe med saken å gjøre X)
aha oki :)

MouseClick

  • Hyperaktiv Fur
  • ****
  • Innlegg: 1390
  • Prøve-å-bli-mer-forum-aktiv drage
    • Vis profil
    • Furaffinity
Sv: Problemer med å loade forumet
« Svar #15 på: 25. mai, 2011, 00:31 »
Det her er det jeg har slitt med i flere måneder nå. Nå vet du hva jeg snakker om Puma! XD

Wolf

  • Senior Fur
  • ****
  • Innlegg: 574
  • | (• ◡•)| ノ\(❍ᴥ❍ʋ) ~ADVENTURE
    • Vis profil
Sv: Problemer med å loade forumet
« Svar #16 på: 28. des, 2011, 10:54 »
internett må skjerpe seg x3